000079 : Not all the Line Items on a Document were transferred
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Created: |
12 Aug 2007 |
Last Updated: |
12 Aug 2007 |
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Message
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When you view the invoice you have transferred from QuoteWerks to Sage in Sage’s Invoice List, all the information is correct and all the line items are shown. When you go to post the invoice, the total value of the invoice changes and one or more line items are missing from the Update Ledgers preview screen. If you actually go ahead and post the invoice, there is then a discrepancy between the invoice totals in the Invoice List and in the Activity Tab of the Customer List.
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Cause |
There is a feature in Sage Line 50 when it comes to creating and posting negative values.
A QuoteWerks document with a discount in price shows with a negative value in the Net £ column of the Sage invoice. This is not posted by Sage and so does not appear on the Update Ledgers preview and does not post to the Activity Tab in the Customer List. The same invoice consequently has two different values within the different areas of Sage.
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Resolution |
If your invoice has negative values, edit the Line Item(s) that the negative values apply to before posting the invoice in Sage. Please refer to your Sage Help or User Guide on how to do this.
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