000361 : Login timeout expired opening ConnectIt Registration or testing database connection
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Created: |
23 Feb 2016 |
Last Updated: |
23 Feb 2016 |
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Message
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When opening ConnectIt Registration or testing the QuoteWerks database connection, you receive a ‘login timeout expired’ error. When opening Registration, this will also be followed by messages about QuoteWerks looping through the backend DLLs.
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Cause |
This may be because the Windows UAC (User Account Control) is switched on on the affected workstation.
Note that in debugging the issue, you may note that if you the Registration application, you will receive an error about ‘timeout expired’ and looping through the backend qw.dll’s. If you open the Configuration application and test the database connection, then it will fail with a timeout expired on the first attempt but pass on any subsequent tests until you close and reopen the application when again it will fail on the first attempt and pass on the second.
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Resolution |
Switch off UAC (User Account Control). Note that once UAC is stitched off, then the workstation will need to be rebooted for the changes to take effect.
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