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000140 : Failed to load the ProvideX

Created: 15 Sep 2008
Last Updated: 15 Sep 2008

Message

Logon to Sage MAS failed.

Please check the Sage MAS Logon details in ConnectIt Configuration and try again.

An error occurred connecting to the Sage MAS accounts.

Failed to load the ProvideX library
Message Image

Cause

There are a number of possibilities that could be causing the error message above.

1.Username &/or Password are incorrect in the ConnectIt-MAS90 Configuration utility.

2.The Default Company on the Sage tab in the ConnectIt-MAS90 Configuration utility does not exist.

3.The Sage MAS Home Directory is incorrect.

Resolution

Reconfigure the Sage Logon Settings in the ConnectIt-MAS Configuration utility (Start menu | All Programs | ConnectIt folder).

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See Also...

ID Article TitleLast Updated
000118 ConnectIt-MAS90 Step-by-Step Guide to Configuration 22 Feb 2010

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