000140 : Failed to load the ProvideX
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Created: |
15 Sep 2008 |
Last Updated: |
15 Sep 2008 |
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Message
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Logon to Sage MAS failed.
Please check the Sage MAS Logon details in ConnectIt Configuration and try again.
An error occurred connecting to the Sage MAS accounts.
Failed to load the ProvideX library
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Cause |
There are a number of possibilities that could be causing the error message above.
1.Username &/or Password are incorrect in the ConnectIt-MAS90 Configuration utility.
2.The Default Company on the Sage tab in the ConnectIt-MAS90 Configuration utility does not exist.
3.The Sage MAS Home Directory is incorrect.
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Resolution |
Reconfigure the Sage Logon Settings in the ConnectIt-MAS Configuration utility (Start menu | All Programs | ConnectIt folder).
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Search Again
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See Also...
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